Form Maker by 10Web <= 1.13.4 - Cross-Site Request Forgery (CSRF) to LFI



Description
Form Maker by WD plugin suffers from a CSRF issue that could lead to an LFI attack.

Affects Plugin

fixed in version 1.13.5

References

CVE 2019-11590
PACKETSTORM 152408
URL https://pvagenas.com/vulnerabilities/form-maker-by-wd-csrf/
URL https://plugins.trac.wordpress.org/changeset/2062947/form-maker
URL https://seclists.org/bugtraq/2019/Apr/9

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Original Researcher p4n
Submitter Website https://pvagenas.com
Submitter Twitter panVagenas
Views 8172
Verified No
WPVDB ID 9253

Timeline

Publicly Published 2019-04-05 (6 months ago)
Added 2019-04-10 (5 months ago)
Last Updated 2019-04-29 (5 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin