YellowPencil Visual CSS Style Editor <= 7.2.0 - Unauthenticated Arbitrary Options Updates

Affects Plugin

fixed in version 7.2.1

References

CVE 2019-11886
URL https://www.wordfence.com/blog/2019/04/zero-day-vulnerability-in-yellow-pencil-visual-theme-customizer-exploited-in-the-wild/
URL https://blog.nintechnet.com/zero-day-vulnerability-in-wordpress-visual-css-style-editor-plugin-actively-exploited/

Classification

Type BYPASS

Miscellaneous

Original Researcher Unknown
Submitter Ryan Dewhurst
Submitter Website https://wpscan.io
Submitter Twitter ethicalhack3r
Views 11030
Verified No
WPVDB ID 9256

Timeline

Publicly Published 2019-04-11 (8 months ago)
Added 2019-04-12 (8 months ago)
Last Updated 2019-11-01 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin