Custom Field Suite <= 2.5.14 - Authenticated Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 2.5.15

References

CVE 2019-11871
URL https://blog.reddy.io/2019/05/30/xss-injection-vulnerability-in-custom-field-suite-wordpress-plugin/
URL https://plugins.trac.wordpress.org/changeset/2083730/custom-field-suite

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher reddy.io
Submitter Ryan Dewhurst
Submitter Website https://wpscan.io
Submitter Twitter ethicalhack3r
Views 6931
Verified No
WPVDB ID 9273

Timeline

Publicly Published 2019-05-08 (6 months ago)
Added 2019-05-10 (6 months ago)
Last Updated 2019-11-13 (5 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin