Register IPs <= 1.8.0 - Unauthenticated Stored Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.8.1

References

URL https://plugins.trac.wordpress.org/changeset/2082813/register-ip-multisite

Classification

Type XSS
OWASP Top 10 A3: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher @juliobox
Submitter Ryan Dewhurst
Submitter Website https://wpscan.io
Submitter Twitter ethicalhack3r
Views 4847
Verified No
WPVDB ID 9274

Timeline

Publicly Published 2019-05-14 (2 months ago)
Added 2019-05-14 (2 months ago)
Last Updated 2019-05-14 (2 months ago)