Ultimate Member <= 2.0.45 - Multiple Vulnerabilities

Affects Plugin

References

URL https://blog.sucuri.net/2019/05/multiple-vulnerabilities-in-the-wordpress-ultimate-member-plugin.html
URL https://plugins.trac.wordpress.org/changeset/2085539/ultimate-member

Classification

Type MULTI

Miscellaneous

Original Researcher Antony Garand (Sucuri)
Submitter Ryan Dewhurst
Submitter Website https://wpscan.io
Submitter Twitter ethicalhack3r
Views 3767
Verified No
WPVDB ID 9276

Timeline

Publicly Published 2019-05-13 (7 months ago)
Added 2019-05-14 (7 months ago)
Last Updated 2019-11-01 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin