ConvertPlus <= 3.4.2 - Unauthenticated Arbitrary User Role Creation

Affects Plugin

fixed in version 3.4.3

References

URL https://www.wordfence.com/blog/2019/05/critical-vulnerability-patched-in-popular-convert-plus-plugin/
URL https://vimeo.com/339193628
URL https://www.convertplug.com/plus/version-3-4-3-security-update/

Classification

Type BYPASS

Miscellaneous

Original Researcher Wordfence Threat Intelligence Team
Submitter Ryan Dewhurst
Submitter Website https://wpscan.io
Submitter Twitter ethicalhack3r
Views 4731
Verified No
WPVDB ID 9325

Timeline

Publicly Published 2019-05-29 (3 months ago)
Added 2019-05-30 (3 months ago)
Last Updated 2019-05-30 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin