GA Backend Tracking <= 1.2 - XSS

Affects Plugin

fixed in version 1.2.1

References

URL https://plugins.trac.wordpress.org/changeset?reponame=&new=2107561%40ga-backend-tracking&old=2107067%40ga-backend-tracking

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 2376
Verified No
WPVDB ID 9352

Timeline

Publicly Published 2019-06-18 (3 months ago)
Added 2019-06-18 (3 months ago)
Last Updated 2019-06-18 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin