Easy Pdf Restaurant Menu Upload < 1.2 - XSS

Affects Plugin

fixed in version 1.2

References

CVE 2019-15842
URL https://plugins.trac.wordpress.org/changeset?reponame=&new=2114753%40easy-pdf-restaurant-menu-upload&old=2107565%40easy-pdf-restaurant-menu-upload

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 2746
Verified No
WPVDB ID 9353

Timeline

Publicly Published 2019-06-18 (4 months ago)
Added 2019-06-18 (4 months ago)
Last Updated 2019-08-30 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin