PWA for WP <= 1.0.8 - XSS

Affects Plugin

fixed in version 1.0.9

References

URL https://plugins.trac.wordpress.org/changeset?reponame=&new=2057552%40pwa-for-wp&old=2041924%40pwa-for-wp

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4296
Verified No
WPVDB ID 9363

Timeline

Publicly Published 2019-03-25 (over 1 year ago)
Added 2019-06-19 (about 1 year ago)
Last Updated 2019-06-19 (about 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin