Add Any Extension to Pages <= 1.3 - XSS

Affects Plugin

fixed in version 1.4

References

URL https://plugins.trac.wordpress.org/changeset?reponame=&new=1637848%40add-any-extension-to-pages&old=1547657%40add-any-extension-to-pages

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 1730
Verified No
WPVDB ID 9372

Timeline

Publicly Published 2017-04-14 (over 2 years ago)
Added 2019-06-20 (about 2 months ago)
Last Updated 2019-06-20 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin