FG PrestaShop for WooCommerce <= 3.19.0 - XSS

Affects Plugin

fixed in version 3.20.0

References

URL https://plugins.trac.wordpress.org/changeset?reponame=&new=1718613%40fg-prestashop-to-woocommerce&old=1708316%40fg-prestashop-to-woocommerce

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4659
Verified No
WPVDB ID 9373

Timeline

Publicly Published 2017-08-24 (almost 3 years ago)
Added 2019-06-20 (about 1 year ago)
Last Updated 2019-06-20 (about 1 year ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin