Simple Link Directory < 5.6.0 - Authenticated PHP Object Injection



Description
Due to the OptionTree library

Affects Plugin

fixed in version 5.6.0

References

URL https://plugins.trac.wordpress.org/changeset?reponame=&new=1972410%40simple-link-directory&old=1972403%40simple-link-directory

Classification

Type RCE
OWASP Top 10 A1: Injection
CWE CWE-94

Miscellaneous

Views 3818
Verified No
WPVDB ID 9391

Timeline

Publicly Published 2018-11-11 (over 1 year ago)
Added 2019-06-26 (about 1 year ago)
Last Updated 2020-03-21 (4 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin