WebP Converter for Media <= 1.0.2 - Cross-Site Request Forgery (CSRF)

Affects Plugin

fixed in version 1.0.3

References

CVE 2019-15834
URL https://plugins.trac.wordpress.org/changeset?reponame=&new=2113266%40webp-converter-for-media&old=2112369%40webp-converter-for-media

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Views 2964
Verified No
WPVDB ID 9400

Timeline

Publicly Published 2019-06-27 (3 months ago)
Added 2019-06-27 (3 months ago)
Last Updated 2019-08-30 (20 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin