WP Ultimate CSV Importer <= 5.6 - CSRF

Affects Plugin

fixed in version 5.6.1

References

CVE 2018-20967
URL https://plugins.trac.wordpress.org/changeset?reponame=&new=1997947%40wp-ultimate-csv-importer&old=1996452%40wp-ultimate-csv-importer

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Views 2010
Verified No
WPVDB ID 9402

Timeline

Publicly Published 2018-12-19 (11 months ago)
Added 2019-06-27 (5 months ago)
Last Updated 2019-08-21 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin