Online Accessibility <= 2.0.10 - CSRF and lack of Authorisation in AJAX methods

Affects Plugin

fixed in version 2.0.11

References

URL https://plugins.trac.wordpress.org/changeset?reponame=&new=2030071%40online-accessibility&old=2027537%40online-accessibility

Classification

Type MULTI

Miscellaneous

Views 1503
Verified No
WPVDB ID 9406

Timeline

Publicly Published 2019-02-13 (5 months ago)
Added 2019-06-28 (25 days ago)
Last Updated 2019-06-28 (25 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin