Google Language Translator <= 5.0.05 - XSS

Affects Plugin

References

CVE 2016-10870
URL https://plugins.trac.wordpress.org/changeset?reponame=&new=1399402%40google-language-translator&old=1293680%40google-language-translator

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 4045
Verified No
WPVDB ID 9427

Timeline

Publicly Published 2016-04-19 (about 4 years ago)
Added 2019-07-07 (about 1 year ago)
Last Updated 2019-11-27 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin