WPS Limit Login <= 1.4.5 - Multiple Issues



Description
Protection Bypass, Stored XSS

Affects Plugin

fixed in version 1.4.6

References

URL https://secupress.me/blog/wps-limit-login-v1-4-5-multiple-vulnerabilities/

Classification

Type MULTI

Miscellaneous

Original Researcher Julio Potier
Views 2843
Verified No
WPVDB ID 9471

Timeline

Publicly Published 2019-07-23 (3 months ago)
Added 2019-07-23 (3 months ago)
Last Updated 2019-07-23 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin