Order XML File Export Import for WooCommerce <= 1.2.2 - XSS

Affects Plugin

References

URL https://plugins.trac.wordpress.org/changeset/2002874

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 1513
Verified No
WPVDB ID 9487

Timeline

Publicly Published 2018-12-28 (8 months ago)
Added 2019-08-01 (24 days ago)
Last Updated 2019-08-01 (24 days ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin