Email Subscribers & Newsletters <= 4.1.6 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 4.1.7

References

CVE 2019-14364
URL https://github.com/ivoschyk-cs/CVE-s/blob/master/Email%20Subscribers%20%26%20Newsletters%20Wordpress%20Plugin%20(XSS)
URL https://plugins.trac.wordpress.org/changeset/2123195/email-subscribers

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Submitter Ryan Dewhurst
Submitter Website https://dewhurstsecurity.com/
Submitter Twitter ethicalhack3r
Views 1558
Verified No
WPVDB ID 9508

Timeline

Publicly Published 2019-07-12 (3 months ago)
Added 2019-08-13 (2 months ago)
Last Updated 2019-08-13 (2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin