Responsive Menu <= 3.1.3 - XSS and CSRF

Affects Plugin

fixed in version 3.1.4

References

CVE 2017-18513
URL https://www.acunetix.com/vulnerabilities/web/wordpress-plugin-responsive-menu-multiple-vulnerabilities-3-1-3/

Classification

Type MULTI

Miscellaneous

Views 1804
Verified No
WPVDB ID 9509

Timeline

Publicly Published 2017-06-10 (over 2 years ago)
Added 2019-08-14 (2 months ago)
Last Updated 2019-08-21 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin