Woocommerce Jetpack <= 3.7.0 - XSS

Affects Plugin

fixed in version 3.8.0

References

CVE 2018-20966

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 1791
Verified No
WPVDB ID 9521

Timeline

Publicly Published 2018-07-28 (over 1 year ago)
Added 2019-08-20 (3 months ago)
Last Updated 2019-08-20 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin