WooCommerce Checkout For Digital Goods <= 2.1 - CSRF to Settings Change

Affects Plugin

fixed in version 2.2

References

CVE 2018-11633

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Views 966
Verified No
WPVDB ID 9523

Timeline

Publicly Published 2018-05-28 (over 1 year ago)
Added 2019-08-20 (about 1 month ago)
Last Updated 2019-08-20 (about 1 month ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin