Woocommerce PDF Invoices Packing Slips < 2.0.13 - XSS

Affects Plugin

fixed in version 2.0.13

References

CVE 2017-18506

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 1469
Verified No
WPVDB ID 9531

Timeline

Publicly Published 2017-02-10 (almost 3 years ago)
Added 2019-08-21 (3 months ago)
Last Updated 2019-08-21 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin