Dsidxpress < 2.1.1 - XSS



Description
Cross-site scripting (XSS) vulnerability in client-assist.php in the dsIDXpress IDX plugin before 2.1.1 for WordPress allows remote attackers to inject arbitrary web script or HTML via the action parameter.

Affects Plugin

fixed in version 2.1.1

References

CVE 2014-4521
URL https://codevigilant.com/disclosure/wp-plugin-dsidxpress-a3-cross-site-scripting-xss

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 369
Verified No
WPVDB ID 9541

Timeline

Publicly Published 2014-04-25 (about 6 years ago)
Added 2019-08-21 (11 months ago)
Last Updated 2019-11-27 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin