My WP Translate < 1.0.4 - CSRF & XSS

Affects Plugin

fixed in version 1.0.4

References

CVE 2017-18568
CVE 2017-18569

Classification

Type MULTI

Miscellaneous

Views 1026
Verified No
WPVDB ID 9555

Timeline

Publicly Published 2017-10-10 (about 2 years ago)
Added 2019-08-21 (3 months ago)
Last Updated 2019-08-21 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin