Total Security < 3.4.1 - XSS & Settings Change

Affects Plugin

fixed in version 3.4.1

References

CVE 2016-10898
CVE 2016-10899

Classification

Type MULTI

Miscellaneous

Views 2567
Verified No
WPVDB ID 9557

Timeline

Publicly Published 2016-07-25 (almost 4 years ago)
Added 2019-08-21 (11 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin