Democracy Poll < 5.4 - CSRF & XSS

Affects Plugin

fixed in version 5.4

References

CVE 2017-18520
CVE 2017-18521

Classification

Type MULTI

Miscellaneous

Views 2566
Verified No
WPVDB ID 9576

Timeline

Publicly Published 2017-02-23 (over 3 years ago)
Added 2019-08-22 (11 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin