Easy Forms for Mailchimp < 6.5.3 - Code Injection

Affects Plugin

fixed in version 6.5.3

References

CVE 2019-15318

Classification

Type UNKNOWN

Miscellaneous

Original Researcher Henri Salo
Views 1726
Verified No
WPVDB ID 9583

Timeline

Publicly Published 2019-07-01 (4 months ago)
Added 2019-08-22 (2 months ago)
Last Updated 2019-08-22 (2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin