Give < 2.4.7 - Stored XSS

Affects Plugin

References

CVE 2019-15317
URL https://blog.sucuri.net/2019/05/wordpress-plugin-give-stored-xss-for-donors.html

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Original Researcher Anthony Garand
Views 1232
Verified No
WPVDB ID 9584

Timeline

Publicly Published 2019-05-15 (about 1 year ago)
Added 2019-08-22 (11 months ago)
Last Updated 2019-11-28 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin