Gnucommerce < 1.4.2 - XSS

Affects Plugin

fixed in version 1.4.2

References

CVE 2017-18572

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 2523
Verified No
WPVDB ID 9588

Timeline

Publicly Published 2017-03-01 (over 3 years ago)
Added 2019-08-22 (11 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin