WP File Manager <= 3.0 - CSRF & XSS

Affects Plugin

fixed in version 3.1

References

CVE 2018-16966
CVE 2018-16967
URL https://ansawaf.blogspot.com/2019/04/file-manager-plugin-wordpress-plugin.html

Classification

Type MULTI

Miscellaneous

Views 1366
Verified No
WPVDB ID 9614

Timeline

Publicly Published 2018-09-17 (almost 2 years ago)
Added 2019-08-23 (11 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin