Register Plus <= 3.5.1 - Multiple XSS



Description
It is unclear whether or not the issue has been fixed. Plugin has been closed

Affects Plugin

no known fix
- plugin closed

References

CVE 2010-4402
PacketStorm 96143
SecurityFocus 45057

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 246
Verified No
WPVDB ID 9630

Timeline

Publicly Published 2010-11-25 (over 9 years ago)
Added 2019-08-23 (11 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin