Easy Custom Auto Excerpt <= 2.4.6 - XSS

Affects Plugin

fixed in version 2.4.7

References

CVE 2018-5311
URL https://github.com/d4wner/Vulnerabilities-Report/blob/master/easy-custom-auto-excerpt.md

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 793
Verified No
WPVDB ID 9665

Timeline

Publicly Published 2018-11-14 (11 months ago)
Added 2019-08-23 (2 months ago)
Last Updated 2019-08-23 (2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin