Wikipop <= 2.0 - XSS



Description
Plugin is still affected and has been closed.

Affects Plugin

References

CVE 2014-4575
URL https://codevigilant.com/disclosure/wp-plugin-wikipop-a3-cross-site-scripting-xss

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 186
Verified No
WPVDB ID 9686

Timeline

Publicly Published 2014-06-12 (over 5 years ago)
Added 2019-08-23 (3 months ago)
Last Updated 2019-08-23 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin