Import Export WordPress Users < 1.3.2 - CSV Injection

Affects Plugin

fixed in version 1.3.2

References

CVE 2019-15092
EXPLOITDB 47303
URL https://hackpuntes.com/cve-2019-15092-wordpress-plugin-import-export-users-1-3-0-csv-injection/

Classification

Type UNKNOWN

Miscellaneous

Original Researcher Javier Olmedo
Views 4394
Verified No
WPVDB ID 9704

Timeline

Publicly Published 2019-08-22 (5 months ago)
Added 2019-08-24 (5 months ago)
Last Updated 2019-11-28 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin