Advance Search for WooCommerce < 1.1 - Multiple XSS

Affects Plugin

fixed in version 1.1

References

CVE 2018-11486
CVE 2018-11485

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 1303
Verified No
WPVDB ID 9709

Timeline

Publicly Published 2018-06-04 (over 1 year ago)
Added 2019-08-24 (3 months ago)
Last Updated 2019-08-24 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin