Booking Calendar <= 2.2.2 - Parameters Tampering Allowing Arbitrary Prices Change



Description
Note: It is unclear whether or not this issue has been remediated.

Affects Plugin

References

CVE 2018-10363
URL https://gist.github.com/B0UG/68d3161af0c0ec85c615ca7452f9755e

Classification

Type UNKNOWN

Miscellaneous

Views 2353
Verified No
WPVDB ID 9710

Timeline

Publicly Published 2018-06-07 (about 2 years ago)
Added 2019-08-24 (11 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin