Image Gallery with Slideshow <= 1.5.2 - Multiple XSS and SQL Injection



Description
The plugin is still affected and has been closed.

Affects Plugin

no known fix
- plugin closed

References

CVE 2017-1002011
CVE 2017-1002012
CVE 2017-1002013
CVE 2017-1002014
CVE 2017-1002015
URL http://www.vapidlabs.com/advisory.php?v=189

Classification

Type MULTI

Miscellaneous

Views 2452
Verified No
WPVDB ID 9711

Timeline

Publicly Published 2017-04-01 (over 3 years ago)
Added 2019-08-24 (11 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin