Raygun4WP < 1.8.3 - XSS

Affects Plugin

fixed in version 1.8.3

References

CVE 2017-18531

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 641
Verified No
WPVDB ID 9722

Timeline

Publicly Published 2017-10-05 (about 2 years ago)
Added 2019-08-24 (about 2 months ago)
Last Updated 2019-08-24 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin