Weblibrarian < 3.4.8.5 - XSS

Affects Plugin

fixed in version 3.4.8.5

References

CVE 2017-18538

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 513
Verified No
WPVDB ID 9723

Timeline

Publicly Published 2017-07-20 (almost 3 years ago)
Added 2019-08-24 (9 months ago)
Last Updated 2019-11-28 (6 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin