Weblibrarian < 3.4.8.6 - XSS

Affects Plugin

fixed in version 3.4.8.6

References

CVE 2017-18539

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 283
Verified No
WPVDB ID 9724

Timeline

Publicly Published 2017-07-25 (over 2 years ago)
Added 2019-08-24 (3 months ago)
Last Updated 2019-08-24 (3 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin