Weblibrarian < 3.4.8.7 - XSS

Affects Plugin

fixed in version 3.4.8.7

References

CVE 2017-18540

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 175
Verified No
WPVDB ID 9725

Timeline

Publicly Published 2017-07-25 (about 2 years ago)
Added 2019-08-24 (about 2 months ago)
Last Updated 2019-08-24 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin