Codestyling Localization <= 1.99.30 - Multiple CSRF



Description
Plugin is still affected and has been closed.

Affects Plugin

no known fix
- plugin closed

References

CVE 2015-4179
URL https://www.openwall.com/lists/oss-security/2015/06/03/3
URL https://www.openwall.com/lists/oss-security/2015/06/04/11
URL https://www.openwall.com/lists/oss-security/2015/06/13/3

Classification

Type CSRF
CWE CWE-352

Miscellaneous

Views 2397
Verified No
WPVDB ID 9757

Timeline

Publicly Published 2015-06-03 (about 5 years ago)
Added 2019-08-25 (11 months ago)
Last Updated 2019-11-28 (8 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin