Newstatpress < 1.0.1 - SQL Injection

Affects Plugin

fixed in version 1.0.1

References

CVE 2015-9315

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Views 259
Verified No
WPVDB ID 9768

Timeline

Publicly Published 2015-06-08 (almost 5 years ago)
Added 2019-08-25 (10 months ago)
Last Updated 2019-11-28 (6 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin