Booking < 8.4.5.15 - SQL Injection

Affects Plugin

fixed in version 8.4.5.15

References

CVE 2018-20556
ExploitDB 46377
PacketStorm 151692
URL https://gist.github.com/B0UG/a750c2c204825453e6faf898ea6d09f6
URL https://vulners.com/exploitdb/EDB-ID:46377

Classification

Type SQLI
OWASP Top 10 A1: Injection
CWE CWE-89

Miscellaneous

Views 1410
Verified No
WPVDB ID 9780

Timeline

Publicly Published 2019-02-14 (over 1 year ago)
Added 2019-08-25 (10 months ago)
Last Updated 2019-11-28 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin