Google Analyticator < 5.2.1 - XSS

Affects Plugin

fixed in version 5.2.1

References

CVE 2009-5158

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 335
Verified No
WPVDB ID 9783

Timeline

Publicly Published 2009-07-29 (almost 11 years ago)
Added 2019-08-26 (11 months ago)
Last Updated 2019-11-28 (7 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin