WP Live.php <= 1.2.1 - Cross-Site Scripting (XSS)

Affects Plugin

no known fix

References

CVE 2012-5346
PacketStorm 108282
SecurityFocus 51220
URL https://exchange.xforce.ibmcloud.com/vulnerabilities/72080

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 373
Verified No
WPVDB ID 9797

Timeline

Publicly Published 2012-01-01 (over 8 years ago)
Added 2019-08-26 (11 months ago)
Last Updated 2020-02-13 (5 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin