2 Click Socialmedia Buttons < 0.34 - Multiple XSS

Affects Plugin

fixed in version 0.34

References

CVE 2012-4272
CVE 2012-4273
PacketStorm 112615
URL https://exchange.xforce.ibmcloud.com/vulnerabilities/75518

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 298
Verified No
WPVDB ID 9802

Timeline

Publicly Published 2012-05-11 (about 8 years ago)
Added 2019-08-26 (9 months ago)
Last Updated 2019-11-28 (6 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin