Ultimate Faqs < 1.8.22 - Cross-Site Scripting (XSS)

Affects Plugin

fixed in version 1.8.22

References

CVE 2019-15643

Classification

Type XSS
OWASP Top 10 A7: Cross-Site Scripting (XSS)
CWE CWE-79

Miscellaneous

Views 1135
Verified No
WPVDB ID 9833

Timeline

Publicly Published 2019-05-08 (6 months ago)
Added 2019-08-27 (3 months ago)
Last Updated 2019-09-23 (about 2 months ago)

Our Other Services

Online WordPress Vulnerability Scanner WPScan WordPress Security Plugin